Ergebnis 1 bis 3 von 3
  1. #1
    Benutzer Avatar von Ben87
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    2.0 TDI Quattro
    MKB/GKB
    BRD

    Ort
    Holzkirchen
    Registriert seit
    25.09.2012

    Ladedruck kommt zu spät bzw bei Volllast gar nicht...

    Hallo Kollegen,

    ich habe ein Problem bei dem ich schön langsam nicht mehr weiter weis. Zur Hintergrund Geschichte: DPF wurde von Fachfirma Regeneriert und nach Einbau der Aschewert auf 6g zurückgesetzt. Bei der Probefahrt fiel dann auf dass der Turbo erst bei ca 3600 U/min einsetzt. Ob der Fehler vorher schon bestand ist nicht sicher zu sagen da der Motor und diverse teile total verrußt waren und alles sehr träge und ohne Leistung.

    Die Symtome:

    Besonders im 1. und 2. Gang (in höheren Gängen auch aber da fällt es nicht so deutlich auf) beim beschleunigen aus niedrigen Drehzahlen unter 2000 U/min mit VOLLLAST setzt der Ladedruck nicht ein. Motor fängt an schwarz zu rußen (vermute weil er einspritzt wie er soll aber die nötige Luftmenge nicht bekommt) und fängt an zu ruckeln. Wenn man diesen zustand für mehr als 5 Sekunden beibehält also voll auf dem Gaspedal stehen bleibt geht er in das Notlaufprogramm und zeig 0299 Ladedruck regelgrenze unterschritten an.
    Wenn ich den besagten Fehler jetzt provoziert habe und er rußt und ruckelt und kein Ladedruck einsetzt und ich jetzt für eine zehntel Sekunde ganz leicht vom Gas gehe und sofort wieder drauf steige hat er plötzlich vollen ladedruck und zieht brachial durch.

    Im 3. und 4. Gang bei Volllast aus Drehzahlen unter 2000 U/min hat er das gleiche Fehlerbild aber nach ca 2-3 Sekunden Ruckeln gibt es keinen kurzen elastischen Stoß, der Turbo "springt an" und schießt einen mit vollem ladedruck nach vorne. Das ganze mit einem kick dass es nicht gesund sein kann.

    Wenn man langsam beschleunigt merkt man dieses "einschalten des Turbos" auch aber wesentlich leichter da der Beschleunigungsvorgang nicht so schnell vonstatten geht.

    Mit VCDS wurde die Geschichte ausgelesen und es ist deutlich zu sehen dass das Ladedruckregelventil bei Volllast nicht bzw nur etwas angezogen wird und dann urplötzlich voll anzieht und es diesen plötzlichen enormen Schub gleich einem Katapultstart gibt.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Unbenannt 1.jpg 
Hits:	22 
Größe:	181,5 KB 
ID:	279793Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Unbenannt.jpg 
Hits:	21 
Größe:	189,8 KB 
ID:	279794

    Bei Vollgas wenn man bereits in hohen Drehzahlen fährt ist der Turbo sofort voll da.


    Wenn man nach schnellen Fahrten bzw fahrt mit vollem Turboeinsatz im Stand die Drehzahl auf ca 1200 - 1400 U/min anhebt hört man aus dem Ansaugtrakt ein rollendes/mahlendes Strömungsgeräusch wenn man die Drehzahl für ca 1-2 min gehalten hat wird dieses Geräusch plötzlich weggeschalten. Wie als wenn irgend ein Ventil dem Turbo noch Ladedruck abnimmt aber keine Verwendung mehr dafür besteht und plötzlich schaltet es um.

    Wenn im Leerlauf mit VCDS die Ansteuerung der VTG durch die VTG Dose betrachtet wird hängt diese mit ihrem IST wert immer ca 10 - 15 % hinter dem Soll wert den das Steuergerät vorgibt. Erst bei ca 3200 U/min gleicht sich dieser an. Weis nicht ob das im Stand so sein soll.



    Bereits getauschte Teile:

    - DPF ausgebrannt von Fachfirma
    - AGR Ventil erneuert
    - Druckwandler (N75)
    - Luftmassenmesser probeweise getauscht (alter wieder verbaut)
    - Rückschlagventil Unterdrucksystem
    - Ventildeckel mit Unterdruckspeicher

    Turbo geht wenn er mal angesteuert wird einwandfrei, VTG Gestänge ist gängig und zieht bereits bei Manuell mit 0.4 Bar Unterdruck beaufschlagt zügig nach oben durch bis Anschlag.


    Weis hier noch jemand Rat???


    Danke im Voraus
    Geändert von Ben87 (01.07.2014 um 12:19 Uhr)

  2. #2
    Benutzer Avatar von Ben87
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    2.0 TDI Quattro
    MKB/GKB
    BRD

    Ort
    Holzkirchen
    Registriert seit
    25.09.2012
    Hat denn keiner eine Idee?

  3. #3
    Benutzer Avatar von Ben87
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    2.0 TDI Quattro
    MKB/GKB
    BRD

    Ort
    Holzkirchen
    Registriert seit
    25.09.2012
    UPDATE:

    Hab mittels einem T-Stück die Unterdruckleitung vor der Unterdruckdose zur VTG Verstellung angezapft und in den Innenraum gelegt und dort verschlossen. Wenn man den Fehler jetzt provoziert ,also aus niedrigen Drehzahlen Vollgas, und er dann anfängt zu ruckeln und zu Überfetten sprich Rauchwolken hinten raus haut, und gleichzeitig diesen Schlauch im Innenraum etwas aufmacht läuft der Turbo einwandfrei an.

    Zur Erklärung: Wird kein Ladedruck benötigt ist das N75 voll an getaktet also Spannung liegt an es ist zur Umgebungsluft geschlossen und zur Unterdruckseite geöffnet also liegt an der VTG-Dose voller Unterdruck an, wenn man jetzt Ladedruck fordert bzw das Steuergerät diese erkenn, reduziert es die Taktfrequenz und das N75 ist öfter ganz kurz zur Atmosphärenluft hin geöffnet. Je mehr ladedruck ich benötige desto öfter macht das N75 zur Atmosphäre auf also liegt weniger Unterdruck an der VTG Dose an und durch die Feder in der Dose wird die VTG mehr nach unten gesteuert und Ladedruck wird erzeugt.

    So meine Frage, warum wird das N75 falsch vom Steuergerät angetaktet? Ach ja wenn ich den Schlauch in den Innenraum komplett offen lasse also die VTG Dose permanent nach unten Ausgelenkt dann läuft der Turbo auch nicht an komischer weise.

    Wer hatte sowas schon mal? Wer hat eine Idee?
    Geändert von Ben87 (21.07.2014 um 13:46 Uhr)

Ähnliche Themen

  1. 8D/B5 - Scheibenreinigung "zu langsam" bzw Wasser kommt zu spät?
    Von TobiS4 im Forum Allgemeines
    Antworten: 14
    Letzter Beitrag: 18.01.2014, 20:38
  2. 8D/B5 - Motor springt schlecht bzw gar nicht an nach Zylinderkopfdichtungswechsel
    Von -Ben- im Forum Motor, Getriebe & Abgasanlage
    Antworten: 81
    Letzter Beitrag: 03.10.2012, 19:33
  3. 8D/B5 - Ladedruck kommt zu spät - Regelklappe undicht? Was tun?
    Von Zänk im Forum Motor, Getriebe & Abgasanlage
    Antworten: 0
    Letzter Beitrag: 21.07.2010, 23:16
  4. Re: Ladedruck kommt zu spät im S4/B5
    Von Molly78 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 1
    Letzter Beitrag: 17.07.2006, 22:37
  5. Re: Ladedruck kommt zu spät
    Von TheBigG im Forum Motor, Getriebe & Abgasanlage
    Antworten: 8
    Letzter Beitrag: 05.08.2005, 16:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •