Ergebnis 1 bis 11 von 11
  1. #1
    Benutzer Avatar von DarkAngel
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    2.8 V6 Quattro
    MKB/GKB
    ACK / CJR

    Ort
    Ahlen / NRW
    Registriert seit
    07.11.2009

    8D/B5: Bose Soundsystem - Subwoofer geht nicht

    Hallo Leute,
    ich habe festgestellt (anhand des Ausstattungscodes) dass das Auto bei Auslieferung ein Bose Soundsystem mit Delta CC und CD-Wechsler hatte. Ich habe das Auto vor cs. 6 Wochen gekauft. Zu diesem Zeitpunkt war schon ein Kenwood Radio drin, den CD Wechsler gibts nicht mehr. Aus den Tür-LS vorne und hinten kommt was raus, aus dem Subwoofer aber nicht. Bin hier seit ca. 3 Wochen am lesen und suchen woran das liegen kann. Was ich wohl gefunden habe, das aus den hintern LS und den Sub nichts kommt. Aber meinen Fall konnte ich nicht finden. Der Sound ist total bescheiden - kein Bass, aus keinem der LS. Letzte Woche habe ich einen neuen Hauptschlüssel mit Fernbedienung beim Audi Händler bekommen. Dazu mußte der Montuer den schlüssel anmelden und mit seinem Diag-Gerät mit meinem Auto kontakt aufnehmen. Das klappte nicht, er meinte das liegt an dem radio und baute es aus. Dann fand er noch einen Wackelkontakt in der Diagonsebuchse im Auto. Ich sah dass alle originalen Stecker noch dran waren. Das ist ein normaler ISO Stecker, ein 3farbiger MiniIso und ein kleiner schwarzer mit 2 grauen Leitungen und ein eine einzelne gelbe Leitung mit Kabelschuh. Also, wer kann mir sagen was der kleine schwarze Stecker und die einzelne gelbe Leitung für Funktionen haben? Warum kommt aus meinem Subwoofer nichts raus obwohl die hinteren Tür-LS funktionieren, da sie ja auch vom Bose Verstärker gespeist werden? Dann habe ich noch eine andere Frage: in einer kleinen Ablage unter dem Armaturenbrett links, links von dem Fach wo das Bordbuch drin ist, liegt ein Teil, das wie eine Lautsprecherbox aussieht, etwa so groß wie eine Zigarettenschachtel nur viel dicker. Ist das die Innenraumüberwachung der Diebstahlanlage? Habe mir nun noch einen neuen Adapter für 59 Euro bestellt, mit CAN Bus. Ich hoffe der ist richtig, so jedefalls behauptet der Anbieter.

    Ich bin gespannt ob noch jemand dieses Problem hat oder hatte...

    Gruß Peter
    A4 AVANT 2,8 Quattro

  2. #2
    Moderator Avatar von Karl
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.8
    MKB/GKB
    AVV/DWA

    Ort
    D-85049 Ingolstadt
    Registriert seit
    20.10.2003

    Re: 8D/B5: Bose Soundsystem - Subwoofer geht nicht

    Mach mal bitte Fotos. Kann mir das alles nicht so recht vorstellen.
    A4 Avant 2.8 quattro BJ9/00 MJ01 AMX/DWM | A4 Avant 1.9 TDI BJ7/98 MJ98 AFN/DHF | A4 1.8 BJ7/97 MJ97 ADR/DDU "Aktionspaket"

  3. #3
    Benutzer Avatar von DarkAngel
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    2.8 V6 Quattro
    MKB/GKB
    ACK / CJR

    Ort
    Ahlen / NRW
    Registriert seit
    07.11.2009

    Re: 8D/B5: Bose Soundsystem - Subwoofer geht nicht

    Hallo Karl,
    Fotos von den Steckern?
    A4 AVANT 2,8 Quattro

  4. #4
    Moderator Avatar von Karl
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.8
    MKB/GKB
    AVV/DWA

    Ort
    D-85049 Ingolstadt
    Registriert seit
    20.10.2003

    Re: 8D/B5: Bose Soundsystem - Subwoofer geht nicht

    Jo, Stecker und diese komische Box.
    A4 Avant 2.8 quattro BJ9/00 MJ01 AMX/DWM | A4 Avant 1.9 TDI BJ7/98 MJ98 AFN/DHF | A4 1.8 BJ7/97 MJ97 ADR/DDU "Aktionspaket"

  5. #5
    Benutzer Avatar von DarkAngel
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    2.8 V6 Quattro
    MKB/GKB
    ACK / CJR

    Ort
    Ahlen / NRW
    Registriert seit
    07.11.2009

    Re: 8D/B5: Bose Soundsystem - Subwoofer geht nicht

    jepp - morgen früh, hier schneit es wie im winter
    A4 AVANT 2,8 Quattro

  6. #6
    Benutzer Avatar von DarkAngel
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    2.8 V6 Quattro
    MKB/GKB
    ACK / CJR

    Ort
    Ahlen / NRW
    Registriert seit
    07.11.2009

    Re: 8D/B5: Bose Soundsystem - Subwoofer geht nicht

    So, hier die Anschlüsse. Wer weiß für was die beiden markierten sind?
    Gruß Peter

    Edit: ach jetzt habe ich von der Box kein Foto gemacht. für mich wichtig ist erstmal, dass ich das Radio richtig angeschlossen bekomme.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken radio.jpg  
    A4 AVANT 2,8 Quattro

  7. #7
    Benutzer Avatar von DarkAngel
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    2.8 V6 Quattro
    MKB/GKB
    ACK / CJR

    Ort
    Ahlen / NRW
    Registriert seit
    07.11.2009

    Re: 8D/B5: Bose Soundsystem - Subwoofer geht nicht

    Ach... ich habe hier im Forum eine Zeichnung gefunden, auf der die Stecker mit Belegung beschrieben sind. Ich habe also ein voll aktives Soundsystem, weil ich den Stecker mit den NF-Signalen für vorne garnicht habe. Wahrscheinlich ist der Adapter den ich habe mist. Wie gesagt, mein Sound ist total flach, kaum Höhen, keine Bässe und deswegen höre ich auch vom Subwoofer nix. Das beste wird sein, ich besorge mir ein Autoradio mit 4 Vorvertsärkerausgänge. Aber meine Frage bleibt: was für Funktionen hat die einzelne gelbe Leitung und der schwarze Stecker mit 2 grauen (auf ein Pin) Leitungen. EIn Foto davon ist im vorherigen Beitrag. Und von der komischen Box mach ich auch noch ein Foto.

    GRUss
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken box1.jpg   box2.jpg  
    A4 AVANT 2,8 Quattro

  8. #8
    Moderator Avatar von Karl
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.8
    MKB/GKB
    AVV/DWA

    Ort
    D-85049 Ingolstadt
    Registriert seit
    20.10.2003

    Re: 8D/B5: Bose Soundsystem - Subwoofer geht nicht

    Komische Dinge in deinem Auto. Das Kabel und den Stecker kann ich nicht zuordnen. Gab es so original nicht. Der LS gehört wahrscheinlich zu einer nicht-originalen FSE.
    A4 Avant 2.8 quattro BJ9/00 MJ01 AMX/DWM | A4 Avant 1.9 TDI BJ7/98 MJ98 AFN/DHF | A4 1.8 BJ7/97 MJ97 ADR/DDU "Aktionspaket"

  9. #9
    Erfahrener Benutzer Avatar von AudiA4Fan
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.8 T
    MKB/GKB
    ANB/EHV

    Ort
    MS
    Registriert seit
    06.08.2005

    Re: 8D/B5: Bose Soundsystem - Subwoofer geht nicht

    Hi der Lautsprecher ist wohl für eine Fse da gebe ich Karl recht.

    Hast du mal Plus auf den Lautsprecher hinten gemacht?
    Nimmst am besten eine kleine batterie.

    Gruß

    Olli

  10. #10
    Benutzer Avatar von DarkAngel
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    2.8 V6 Quattro
    MKB/GKB
    ACK / CJR

    Ort
    Ahlen / NRW
    Registriert seit
    07.11.2009

    Re: 8D/B5: Bose Soundsystem - Subwoofer geht nicht

    Hallo Leute...
    mit der kleinen Box (Lautsprecher) könntet Ihr recht haben, ich habe links neben der Sonnenblende ein Mikrofon, aber keine Ahnung wo der Rest von der FSE ist. Brauche ich auch nicht! Und mit den ganzen shit Mini-Iso Adaptern ist doch Käse... ich habe mir ein Blaupunkt-Radio mit 4 Vorverstärkerausgänge mit Mini-Iso Buchse gekauft und siehe da, ich habe einen wunderbaren Klang im Auto, sogar der Subwoofer geht. Ist natürlich nicht mit Anlagen der die meisten jungen Leute von heutzutage zu vergleichen, aber ich bin voll und ganz damit zufrieden. Klarer Sound, ausreichender Bass im Gegensatz zu vorher mit Adapter, ca. 1000% besser Ich mußte nur die 12 V Dauerplus mit den 12 V von der Zündung am Stecker tauschen... und das London MP37 habe ich für nur 90 Euro bei ATU gekauft. Nach Weihnachten werde ich den ganzen Shit, Kenwood Radio, Adapter und noch ein Adapter und noch ein Adapter bei ebay verscherbeln...
    Man oh man, hätt ich das eher gewußt, dass das mit Blaupunkt so einfach ist.... Hätt' ich mir viel Arbeit erspart....
    An alle die das Lesen.... ein schönes Weihnachtsfest und laßt euch reichlich Beschenken

    Gruß Peter
    A4 AVANT 2,8 Quattro

  11. #11
    Benutzer Avatar von DarkAngel
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    2.8 V6 Quattro
    MKB/GKB
    ACK / CJR

    Ort
    Ahlen / NRW
    Registriert seit
    07.11.2009

    Re: 8D/B5: Bose Soundsystem - Subwoofer geht nicht

    Frohe Weihnachten zusammen...
    tztztz... ich bin von Beruf Elektroniker und immer neugirieg... Und so habe ich mal einen dieser Iso / Mini-Iso Adapter aufgeschraubt. Da kann doch nur ein shit Klang rauskommen! Wenn mittels Widerstände und Kondensatoren die Ausgangsspannung eines normalen 4 oder 8 Ohm Lautsprecherausganges gedämpft werden soll, um dann einen Vorverstärker, der eine Eingangsimpedanz von (LO = 600 Ohm / HI = 5 kOhm) hat, da werden logischer Weise Frequenzen gedämpft und am Vorverstärker Eingang kommem nur noch Mittelfrequenzen an. Die Bässe verlieren sich im Widerstand und Höhen werden mit dem Kondensator gefiltert. Und das bei einen Adapter für 39 Euro. Den Lautsprecherausgang eines Verstärkers kann man nur mit einer Schaltung aus aktiven Transistoren und andere Bauteilen zu einem Vorverstärkersignal transformieren. Eigentlich muss ein Adapter ein Verstärker mit einer sehr niederohmigen Eingang und einem hochohmigen Ausgang sein. Alternativ gibt es NF-Übertrager Spulen, aber auch hier verliert man die tiefen Frequenzen. Also, wer einen Adapter kaufen will, so ein Ding braucht eine Betriebsspannung und wird bestimmt über 100 Euro kosten. Alles andere ist Schrott!

    Schöne Feiertage weiterhin...
    A4 AVANT 2,8 Quattro

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •