Ergebnis 1 bis 12 von 12
  1. #1
    Benutzer Avatar von Phantasia
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.8 T
    MKB/GKB
    BFB/GGG

    Ort
    Gangelt
    Registriert seit
    28.04.2010

    Generalüberholung 1.8T BFB, Fehlercode P0420 und Erfahrung mit Austauschkat's

    Guten Morgen,

    mein A4 Avant B6 1.8T von 02/2004 hat mittlerweile die 200.000 km geknackt und es standen ein paar Aktionen an. Die Dichtung vom Nockenwellenversteller war hin und Nockenwellenversteller mit Steuerkette habe ich zu einem vernünftigen Kurs gekriegt und lagen neben neuen Wellendichtringen für die Nockenwellen schon bereit.

    Mein Schwiegervater schlug dann noch vor direkt die ZKD zu erneuern und ich dachte mir wenn man den Zylinderkopf eh schon ab hat kann man ja auch die Anbauteile - an die man dann ja so schön drann kommt - gleich mit erneuern. AGR Ventil, Kühlmittel-Flansch am Zylinderkopf hinten, Kühlmittelregler komplett mit Thermostat und Flansch an der Seite kamen dann noch also mal dazu. Schubumluftventil vom Turbolader hatte ich auch schon bereit liegen. Diverse O-Ringe, Dichtungen wie vom AGR und Ventildeckel usw., so wie neue Zündkerzen verstehen sich dabei von selbst.

    Ein paar Tage kurz bevor wir los legen wollten erleuchtete die MKL mit der Meldung P0420 "Kat Wirkung zu gering" in meinem Kombiinstrument auf. Daher habe ich kurzerhand noch einen Austauschkat von Walker (20825), so wie neue Regel- und Diagnose-Lambda-Sonden von Bosch besorgt. Das Flexrohr hinterm Kat fing am Flexstück bereits ein wenig an zu brechen, also auch neu.

    Als wir alles so weit abgebaut hatten stellte sich heraus, dass die Ventilschaftabdichtungen an den Auslassventilen undicht waren, weshalb scheinbar hierdurch bedingt Öl mit in die Verbrennung bzw. den Abgaskrümmer und so auch in Turbolader bzw. Kat gekommen ist. Nicht viel, aber es reicht aus und soll ja nicht sein. Daher vermuten wir dies als Ursache für die Fehlermeldung, Öldämpfe tun ja dem Kat nix gutes. Die Ventilschaftabdichtungen haben wir dann kurzerhand in einer Werkstatt mit Einschleifen der Ventile erledigen lassen.

    Etwas erschrocken waren wir als das Entlüftungsrohr oben am Ölkühler sich fast ohne Berührung in tausend Teile auflöste und zerbröselte. Da Reststücke davon im Ölkühler hingen blieben musste der dann auch runter und schrie dann auch nach einer neuen Dichtung. War echt krass wie dieses Rohr sich in seine Einzelteile auflöste!

    Nach dem Tausch der Teile und dem Zusammenbau waren wir eigentlich frohen Mutes alles erledigt zu haben udn erfreuten uns an unserem sich über zwei Wochen Abends erledigten Schrauber-Marathon, weil sich natürlich die zuvor aufgezählten kaputten Teile erst mit und mit und nicht auf einmal zeigten. Aber egal, es hatte sich für uns gelohnt.

    Um so erschrockener war ich dann, als mich nach ca. 500-750 km erneut die MKL mit dem Fehlercode P0420 heimsuchte. Das konnte doch nicht wahr sein?!? Also nochmal alles auf Anfang und informieren was es im Internet und den Foren zum P0420 so gibt. Die Ursache könnte so vieles sein, am wahrscheinlichsten sind wohl "Falschluft" und "defekter Kat oder defekte Lambda-Sonden". Wenn ich richtig verstanden habe wird der P0420 auf Grund der Lambda-Messungen zwischen Vor-Kat-Sonde und Nach-Kat-Sonde erzeugt. Die Vor-Kat-Sonde misst einen bestimmten Wert in den Abgasen. Die Abgase wandern durch den Katalysator, der eine Speicherwirkung besitzt und die Abgase in einer bestimmte Zeit einlagert und somit aufbereitet. Wenn dies abgeschlossen ist misst die Nach-Kat-Sonde das Ergebnis. Aus dieser zeitliche Differenz wird die Speicherwirkung des Kats errechnet und ist die Zeit zu kurz wird die P0420 erstmal als "pending" ohne die MKL zu erleuchten abgespeichert. Tritt dies in 3 Fahrzyklen nacheinander auf, dann wird der Fehler als statisch abgespeichert und die MKL leuchtet.

    Stimmt aber die Luft im System nicht, sprich kommt es zu Falschluft von dem der Luftmassenmesser nichts mit kriegt, dann erfährt auch das MSG nichts davon und nimmt für die Messung der Speicherwirkung einen falschen Wert zur Hand. Dies könnte dann - ebenso wie ein defekter LMM - auch den P0420 auslösen.

    Was ich auch erfahren habe, dass Lambda-Sonden eine Lebensdauer von um die 160.000 km haben und sie mit zunehmendem alter/Laufleistung anfangen träge zu werden. Daher wäre auch hier eine mögliche Ursache.

    Ich hoffe das habe ich so weit richtig verstanden und wieder gegeben.

    Also den OBD-Adapter und Torque Pro bemüht einige Werte wie die O2-Sensoren auszulesen und die Fuel Trims beobachten. Also die Werte der Kraftstoffanpassung (Long Time Fuel Trim = Langzeit Kraftstoffanpassung und Short Time Fuel Trim = Kurzzeit Kraftstoffanpassung) beobachtet. Der Long Time Fuel Trim zeigte deutlich mit einem Wert um die 8-10%, dass um ein ordentliches Gemisch zu erhalten deutlich mehr Benzin eingespritzt werden musste als erwartet, weshalb ich auf die Suche nach Falschluft ging. Der gewinkelte Schlauch unterm Druckregelventil/Ölabscheider der KGE am Ventildeckel hatte einen Riss an der Schraubschelle, also direkt Schlauch und Ventil getauscht. Weil ich hinten am Kühlmittelflansch am Doppeltemperaturgeber gespart hatte und den alten verwendet hatte dachte ich mir, eventuell spinnt der auch während der Fahrt, was sich wegen der Kennfeldsteuerung auch auf die Werte im MSG auswirken soll. Am dicken Luftschlauch vom LMM zum Turbolader ist mir dann aufgefallen, dass die der Abgang für die Belüftung zum Aktivkohlebehälter heftig eingerissen war. Also diesen fetten Haupt-Luftschlauch auch neu bestellt. Die Aktion zeigte sofort positive Wirkung und der LTFT fiel auf einen Wert um die 3-4%.

    Da hiernach der P0420 jedoch weiterhin erzeugt wurde habe ich den LMM gegen einen neuen von Bosch getauscht. Ein Anschlussschlauch im Bereich der Saugstrahlpumpe hatte eine komische Stelle, diese hatte ich so eben mit den angegliederten Schläuchen bei ebay günstig und original ersteigert, also auch neu. Nun habe ich einen LTFT von 0,8 - 1,3 %, nach meiner Autobahnfahrt ab und zu 2,3%. Ich denke das ist voll in Ordnung. Jedoch ist dieser miese P0420 immer noch da.

    Die O2-Sonden reagieren lt. Torque Pro schnell, "O2 1x2 V" zeigt beim Beschleunigen einen Anstieg bis knapp 0,8 bin ich im Leerlauf der Wert fast auf 0 und reagiert auf spontane Gas-Aktionen. Der Wert O2S1Eq pendelt eigentlich immer ganz minimal knapp unter dem Wert 1 und springt im Leerlauf auf den Wert 2. Ob das jetzt die vernünftigen Werte zur Begutachtung der Lambda-Sonden analog der Analyse von Messwertblöcken per VCDS und Hex-CAN Adapter sind, keine Ahnung, habe ich "noch" nicht und steht auf dem Wunschzettel für den Weihnachtsmann. Meine nächsten Schritte wären daher nun die Lambda-Sonden und Abgaswerte in einer Werkstatt vernünftig checken zu lassen um einen defekten Kat oder defekte Sonden gezielt ausschließen oder bestimmen zu können. Vom Gefühl her tendiere ich zu "Lambda-Sonden sind Ok" und der "Walker Kat ist mist und kaputt".

    Sind meine Überlegungen so vom Prinzip her richtig?
    Kann ich noch etwas machen?

    Und: Sollte der Kat wirklich kaputt sein, gibt es eine vernünftige Alternative zu den recht teuren Original-Kat's?
    Durch Zufall bin ich auf einen Test von Austauschkatalysatoren des TÜV Nord im Auftrag der Deutschen Umwelthilfe gestoßen. Die Tests und Ergebnisse finde ich ganz interessant:





    Daher würde auf Grund dessen zu einem Katalysator von Bluekat mit dem Blauen Engel tendieren. Hat jemand damit schon Erfahrungen gemacht? Den Bluekat 22304002 gibt es schon neu für 378 €, aber taugt der auch was? Liegt ja preislich auch eher im günstigen Bereich.

    Ich weiß, dass das Thema um den P0420 schon sehr häufig diskutiert und angefragt wurde, aber ich habe nirgends einen vernünftige Analyse mit Beschreibung wie es gelöst wurde finden können.

    Über Feedback, weitere Ideen oder Tips wäre ich Euch wirklich dankbar! Wenn gewünscht lasse ich auch gerne ein paar Bilder zu den Aktionen sprechen, habe einige gemacht.

    Viele Grüße
    Michael

  2. #2
    Moderator Avatar von lyrix
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    D-747XX
    Registriert seit
    29.08.2007
    Du hattest doch alles schon ab. Am 1,8T erkennt man recht schnell ob er defekt ist oder nicht. Bei 90% ist er geschmolzen.

    Ich fahr seit etwa 3 Wochen den Kat von Xparts. Qualität geht so, aber er funktioniert und bringt auch seltsamerweise keinen Fehler

    Eine AGR hat der 1,8T auch nicht. Das ist das Ventil für die Sekundärlufteinblasung
    mimimi

    Bei Fragen, Problemen oder Beschwerden -> Kontaktformular <- Bei Unzufriedenheit, "Registrierung löschen" anwählen

  3. #3
    Benutzer Avatar von Phantasia
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.8 T
    MKB/GKB
    BFB/GGG

    Ort
    Gangelt
    Registriert seit
    28.04.2010
    Aaah stimmt, danke Dir. AGR ist das gar nicht, meinte auch das Kombiventil von der Sekundärluft.

    Der Kat dürfte noch der erste gewesen sein, habe beide Öffnungen angeschaut und fotografiert, da ist so nichts von geschmolzenem Inhalt zu sehen. Wenn man ihn von links nach rechts schwenkt merkt man, dass der Inhalt ein bisschen Spiel hat und sich minimal bewegt. Das war beim neuen Walker 20825 nicht der Fall, da drin ist alles schön fest. Aber Fehler bleibt nach wie vor

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Eberspächer_Kat_1.jpg 
Hits:	40 
Größe:	545,4 KB 
ID:	319224Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Eberspächer_Kat_2.jpg 
Hits:	35 
Größe:	534,6 KB 
ID:	319225

  4. #4
    Erfahrener Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2001
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    AKN

    Registriert seit
    04.02.2012
    Meine Erfahrungen mit Billigkats waren unterirdisch, neu schlechtere Abgaswerte als mit 20 Jahre alten OE Versionen

  5. #5
    Benutzer Avatar von Phantasia
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.8 T
    MKB/GKB
    BFB/GGG

    Ort
    Gangelt
    Registriert seit
    28.04.2010
    Wenn es wirklich am getauschten, neuen Walker Kat liegt hätte der noch nicht einmal 1.000 km gehalten. Da wir ihn selber privat verbaut haben und die Qualität ja nicht wirklich nachweisen können wird da auf Garantie wahrscheinlich nix laufen.

    Die Frage ist aber woran man gescheite Katalysatoren erkennt. Ist der "Blaue Engel" eine Marketing Masche oder bestätigt das wirklich eine bessere Qualität bei Austauschkatalysatoren? Der in dem Test von Bluekat ist ja laut Test vernünftig und kommt dem "Originalen Ersatzteil" sehr nahe. HJS kostet etwas mehr (fast das doppelte) als der Bluekat und ist top. HJS hat aber für den 1.8T BFB mit Baujahr 2004 gar keinen mit dem "Blauen Engel" im Programm - zumindest laut Aussage des HJS Online Lieferprogramm.

  6. #6
    Moderator Avatar von lyrix
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    D-747XX
    Registriert seit
    29.08.2007
    Ist die KGE ok ?
    Springt der Öldeckel wenn du ihn lose liegen und das Auto laufen lässt?

    Ich würde auch noch den Temperaturfühler hinter der Drosselklappe sowie den Ladedrucksensor am LLK ausbauen und mit Bremsenreiniger säubern.

    Vielleicht löst das schon deine Probleme


    Hast du auch Bilder vom neuen KAT? So schlecht kann er doch nicht sein ?!?
    mimimi

    Bei Fragen, Problemen oder Beschwerden -> Kontaktformular <- Bei Unzufriedenheit, "Registrierung löschen" anwählen

  7. #7
    Benutzer Avatar von Phantasia
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.8 T
    MKB/GKB
    BFB/GGG

    Ort
    Gangelt
    Registriert seit
    28.04.2010
    Jo, die KGE ist einwandfrei. Die hab ich ja vor einiger Zeit eh schon neu gemacht. Der Öldeckel tanzt aber immer noch

    An den Ladedrucksensor haben wir noch nicht gedacht. Ansaugbrücke mit Drosselklappe hatten wir raus, die sah echt noch tip top aus. Haben wir daher an der Brücke dran gelassen. Das schaue ich mir am Wochenende gleich beides an.

    Den neuen Kat habe ich seit dem nicht mehr ausgebaut. Wenn's auch nur 6 Schrauben sind, an 2-3 davon kommt man echt sehr arg bescheiden ran.

  8. #8
    Erfahrener Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2001
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    AKN

    Registriert seit
    04.02.2012
    Ob es am Kat liegt lässt sich mit einer einfachen Abgasmesung feststellen, AU Tester anhängen und die Werte checken

  9. #9
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    2.8 V6 Quattro
    MKB/GKB
    ACK

    Registriert seit
    17.02.2016
    Das kann auch in die hose gehen. Läuft der motor richtig gut. Siehst du einen defekten kat nicht bei der asu. Schon ein paar mal gehabt und beim pipe einbauen gestaunt das die leer waren.
    Geändert von mounty (07.10.2016 um 23:14 Uhr)

  10. #10
    Benutzer Avatar von Phantasia
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.8 T
    MKB/GKB
    BFB/GGG

    Ort
    Gangelt
    Registriert seit
    28.04.2010
    Ich denke ich werde die Abgaswerte und die Lambdasonden mal prüfen lassen. Sieht man hier was gibt es ja auf jeden Fall Handlngsbedarf.

  11. #11
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    2.8 V6 Quattro
    MKB/GKB
    ACK

    Registriert seit
    17.02.2016
    Ja fehler hast ja und das nervt ungemein wenn irgendwas nicht ok ist. Bin da genauso. Es qiutscht und knarzt irgendwo, dann muss das behoben werden. ��
    Geändert von mounty (07.10.2016 um 23:14 Uhr)

  12. #12
    Erfahrener Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2001
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    AKN

    Registriert seit
    04.02.2012
    Zitat Zitat von tobias78 Beitrag anzeigen
    Das kann auch in die hose gehen. Läuft der motor richtig gut. Siehst du einen defekten kat nicht bei der asu. Schon ein paar mal gehabt und beim pipe einbauen gestaunt das die leer waren.
    Die Regel ist aber das man es schon erkennt wenn ein Kat schwächelt

    Und nicht umsonst wollen Kat Verwerter nur OE Varianten ankaufen, im nachbaumist ist ja kaum Platinbeschichtung drauf

Ähnliche Themen

  1. 8E/B6 - Fehlercode P0420 Katalysator unter Grenzwert
    Von elvo1982 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 31
    Letzter Beitrag: 19.07.2016, 12:56
  2. Antworten: 4
    Letzter Beitrag: 22.03.2016, 09:45
  3. 8E/B6 - 1.8T 163PS BFB Quattro Chiptunen - wo? Erfahrung?
    Von Meister im Forum Leistungssteigerung & Chiptuning
    Antworten: 3
    Letzter Beitrag: 28.08.2014, 22:42
  4. 8E/B6 - MKL MOTORKONTROLLLEUCHTE AN MIT 2 FEHLERN P0420 und P1519...HILFE von CRACKS ;-)
    Von jimwest2000 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 1
    Letzter Beitrag: 03.01.2012, 18:11
  5. Vorstellung und 1. Thread: BEX Lader und 2x SMIC im BFB wer hat Erfahrung ?
    Von Maximalfüllung im Forum Leistungssteigerung & Chiptuning
    Antworten: 29
    Letzter Beitrag: 08.03.2010, 21:33

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •